SEMI/WEMI Insecure Temporary File Creation Vulnerability

Bugtraq ID: 8115
Class: Access Validation Error
CVE: CVE-2003-0440
Remote: No
Local: Yes
Published: Jul 07 2003 12:00AM
Updated: Jul 11 2009 10:56PM
Credit: This vulnerability has been disclosed in a Debian advisory.
Vulnerable: semi semi 1.14.5
+ Gentoo Linux 1.4 _rc3
semi semi 1.14.3
+ Redhat Advanced Workstation for the Itanium Processor 2.1
+ Redhat Enterprise Linux AS 2.1 IA64
+ Redhat Enterprise Linux AS 2.1
+ Redhat Enterprise Linux ES 2.1 IA64
+ Redhat Enterprise Linux ES 2.1
+ Redhat Enterprise Linux WS 2.1 IA64
+ Redhat Enterprise Linux WS 2.1
+ Yellow Dog Linux 3.0
Debian Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus