Sun Java IDE Webserver IP Restriction Failure Vulnerability

Bugtraq ID: 816
Class: Access Validation Error
CVE: CVE-1999-1527
Remote: Yes
Local: No
Published: Nov 23 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: Posted to bugtraq on November 23, 1999 by Halcyon Skinner <hskinner@jhsph.edu>.
Vulnerable: Sun Netbeans Developer 3.0 Beta For NT
- Microsoft Windows NT 4.0
Sun Forte Community Edition 1.0 Beta For NT
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus