CGI.pm Start_Form Cross-Site Scripting Vulnerability

Bugtraq ID: 8231
Class: Input Validation Error
CVE: CVE-2003-0615
Remote: Yes
Local: No
Published: Jul 20 2003 12:00AM
Updated: Jul 11 2009 10:56PM
Credit: Discovery of this issue is credited to obscure <dontreply@eyeonsecurity.org>.
Vulnerable: Sun Solaris 9_x86 Update 2
Sun Solaris 9_x86
Sun Solaris 9
Sun Solaris 8_x86
Sun Solaris 8_sparc
Sun Linux 5.0.7
SOTLinux SOTLinux 2003 Server
SOTLinux SOTLinux 2003 Desktop
SGI ProPack 2.3
SGI ProPack 2.2.1
SCO Open Server 5.0.7
SCO Open Server 5.0.6 a
SCO Open Server 5.0.6
SCO Open Server 5.0.5
RedHat Linux Advanced Work Station 2.1
RedHat Enterprise Linux WS 2.1 IA64
RedHat Enterprise Linux WS 2.1
RedHat Enterprise Linux ES 2.1 IA64
RedHat Enterprise Linux ES 2.1
Red Hat Enterprise Linux AS 2.1 IA64
Red Hat Enterprise Linux AS 2.1
OpenPKG OpenPKG 1.3
OpenPKG OpenPKG 1.2
OpenPKG OpenPKG Current
Mandriva Linux Mandrake 9.1 ppc
Mandriva Linux Mandrake 9.1
Mandriva Linux Mandrake 9.0
Mandriva Linux Mandrake 8.2 ppc
Mandriva Linux Mandrake 8.2
MandrakeSoft Single Network Firewall 7.2
MandrakeSoft Corporate Server 2.1
Debian Linux 3.0 sparc
Debian Linux 3.0 s/390
Debian Linux 3.0 ppc
Debian Linux 3.0 mipsel
Debian Linux 3.0 mips
Debian Linux 3.0 m68k
Debian Linux 3.0 ia-64
Debian Linux 3.0 ia-32
Debian Linux 3.0 hppa
Debian Linux 3.0 arm
Debian Linux 3.0 alpha
CGI.pm CGI.pm 2.753
CGI.pm CGI.pm 2.752
+ Sun Solaris 9_x86
+ Sun Solaris 9
CGI.pm CGI.pm 2.751
CGI.pm CGI.pm 2.93
CGI.pm CGI.pm 2.79
CGI.pm CGI.pm 2.78
CGI.pm CGI.pm 2.76
CGI.pm CGI.pm 2.75
CGI.pm CGI.pm 2.74
CGI.pm CGI.pm 2.73
CGI.pm CGI.pm 2.46
Not Vulnerable: CGI.pm CGI.pm 2.98
CGI.pm CGI.pm 2.97
CGI.pm CGI.pm 2.96
CGI.pm CGI.pm 2.95
CGI.pm CGI.pm 2.94


 

Privacy Statement
Copyright 2010, SecurityFocus