Gallery Search Engine Cross-Site Scripting Vulnerability

Bugtraq ID: 8288
Class: Input Validation Error
CVE: CVE-2003-0614
Remote: Yes
Local: No
Published: Jul 27 2003 12:00AM
Updated: Jul 11 2009 10:56PM
Credit: Discovery of this issue is credited to "Larry Nguyen" <larry@vnlinux.org>.
Vulnerable: Intego DiskGuard 1.2.5
Intego DiskGuard 1.2.1
Intego DiskGuard 1.2
Intego DiskGuard 1.1
Bharat Mediratta Gallery 1.3.4
Bharat Mediratta Gallery 1.3.3
Bharat Mediratta Gallery 1.3.2
Bharat Mediratta Gallery 1.3.1
Bharat Mediratta Gallery 1.3
Bharat Mediratta Gallery 1.2.5
+ Debian Linux 3.0
- Francisco Burzi PHP-Nuke 5.0
- PostNuke Development Team PostNuke 0.7
Bharat Mediratta Gallery 1.2.4
- Francisco Burzi PHP-Nuke 5.0
- PostNuke Development Team PostNuke 0.7
Bharat Mediratta Gallery 1.2.3
- Francisco Burzi PHP-Nuke 5.0
Bharat Mediratta Gallery 1.2.2
- Francisco Burzi PHP-Nuke 5.0
Bharat Mediratta Gallery 1.2.1 p1
- Francisco Burzi PHP-Nuke 5.0
Bharat Mediratta Gallery 1.2.1
- Francisco Burzi PHP-Nuke 5.0
Bharat Mediratta Gallery 1.2
- Francisco Burzi PHP-Nuke 5.0
Bharat Mediratta Gallery 1.1
Not Vulnerable: Bharat Mediratta Gallery 1.3.4 p1


 

Privacy Statement
Copyright 2010, SecurityFocus