PCRE Multiple Security Vulnerabilities

Bugtraq ID: 82990
Class: Unknown
CVE: CVE-2015-8394
CVE-2015-8393
CVE-2015-8391
CVE-2015-8390
CVE-2015-8389
CVE-2015-8387
CVE-2015-8386
Remote: Yes
Local: No
Published: Jan 12 2016 12:00AM
Updated: Jul 26 2016 06:00PM
Credit: The vendor reported this issue.
Vulnerable: Slackware Slackware Linux 14.1
Slackware Linux x86_64 -current
Slackware Linux 14.1 x86_64
Slackware Linux 14.0 x86_64
Slackware Linux 14.0
Slackware Linux -current
PHP PHP 5.6.17
PHP PHP 5.6.13
PHP PHP 5.6.12
PHP PHP 5.6.11
PHP PHP 5.6.5
PHP PHP 5.6.4
PHP PHP 5.6.1
PHP PHP 5.5.29
PHP PHP 5.5.28
PHP PHP 5.5.27
PHP PHP 5.5.26
PHP PHP 5.5.21
PHP PHP 5.5.14
+ Mandriva Linux Mandrake 10.1 x86_64
+ Mandriva Linux Mandrake 10.1
+ S.u.S.E. Linux Personal 9.2
+ Turbolinux Turbolinux Server 10.0
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
PHP PHP 5.5.13
PHP PHP 5.5.12
PHP PHP 5.5.11
PHP PHP 5.5.10
PHP PHP 5.5.6
PHP PHP 5.5.5
PHP PHP 5.5.4
PHP PHP 5.5.3
PHP PHP 5.5.1
PHP PHP 5.5
PHP PHP 5.6.9
PHP PHP 5.6.8
PHP PHP 5.6.7
PHP PHP 5.6.6
PHP PHP 5.6.3
PHP PHP 5.6.2
PHP PHP 5.6.14
PHP PHP 5.6.10
PHP PHP 5.5.9
PHP PHP 5.5.8
PHP PHP 5.5.7
PHP PHP 5.5.31
PHP PHP 5.5.30
PHP PHP 5.5.25
PHP PHP 5.5.24
PHP PHP 5.5.23
PHP PHP 5.5.22
PHP PHP 5.5.20
PHP PHP 5.5.2
PHP PHP 5.5.19
PHP PHP 5.5.18
PHP PHP 5.5.17
PHP PHP 5.5.16
PHP PHP 5.5.15
PCRE PCRE 6.2
PCRE PCRE 6.1
PCRE PCRE 6.0
PCRE PCRE 5.0
+ Redhat Fedora Core4
PCRE PCRE 4.5
PCRE PCRE 4.4
PCRE PCRE 3.9
PCRE PCRE 3.7
PCRE PCRE 3.4
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
PCRE PCRE 8.37
PCRE PCRE 8.36
PCRE PCRE 8.35
PCRE PCRE 8.34
PCRE PCRE 8.33
PCRE PCRE 8.02
PCRE PCRE 8.01
PCRE PCRE 7.7
PCRE PCRE 7.6
PCRE PCRE 7.5
PCRE PCRE 7.4
PCRE PCRE 7.3
PCRE PCRE 7.2
PCRE PCRE 7.1
PCRE PCRE 6.7
IBM Tivoli Network Manager IP Edition 4.2
IBM Tivoli Network Manager IP Edition 4.1.1.1
IBM Tivoli Network Manager IP Edition 4.1
IBM Tivoli Network Manager IP Edition 3.9.0.4
IBM Tivoli Network Manager IP Edition 3.8.0.7
IBM PowerKVM 3.1
IBM PowerKVM 2.1
IBM Netezza SQL Extensions Toolkit 7.2.1.0
Not Vulnerable: PHP PHP 5.6.18
PHP PHP 5.5.32
PCRE PCRE 8.38
IBM Tivoli Network Manager IP Edition 4.1.1 FP1
IBM Tivoli Network Manager IP Edition 4.2 IF02
IBM Tivoli Network Manager IP Edition 3.9 FP4
IBM Tivoli Network Manager IP Edition 3.8 FP7
IBM PowerKVM 3.1.0.2
IBM PowerKVM 2.1.1.3-65.10
IBM Netezza SQL Extensions Toolkit 7.2.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus