Multiple Atari800 Emulator Local Buffer Overflow Vulnerabilities

Bugtraq ID: 8322
Class: Boundary Condition Error
CVE: CVE-2003-0630
Remote: No
Local: Yes
Published: Jul 31 2003 12:00AM
Updated: Jul 11 2009 10:56PM
Credit: Discovery of this vulnerability has been credited to Steve Kemp.
Vulnerable: Atari800 Development atari800 1.2.2
Atari800 Development atari800 1.2.1 pre0
Atari800 Development atari800 1.2.1
Atari800 Development atari800 1.2
Atari800 Development atari800 1.0.7
Atari800 Development atari800 1.0.6
Atari800 Development atari800 1.0.5
Atari800 Development atari800 1.0.4
Atari800 Development atari800 1.0.3
Atari800 Development atari800 1.0.2
Atari800 Development atari800 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus