GNU glibc 'getaddrinfo()' Function Multiple Stack Buffer Overflow Vulnerabilities

Bugtraq ID: 83265
Class: Boundary Condition Error
CVE: CVE-2015-7547
Remote: Yes
Local: No
Published: Feb 16 2016 12:00AM
Updated: Feb 24 2016 12:37PM
Credit: Google Security Team and Red Hat.
Vulnerable: VMWare Workstation 0
VMWare ESXi 5.0
Slackware Linux x86_64 -current
Slackware Linux -current
Red Hat Enterprise Linux Workstation Optional 6
Red Hat Enterprise Linux Workstation 6
Red Hat Enterprise Linux Server Optional 6
Red Hat Enterprise Linux Server 6
Red Hat Enterprise Linux HPC Node Optional 6
Red Hat Enterprise Linux HPC Node 6
Red Hat Enterprise Linux Desktop Optional 6
Red Hat Enterprise Linux Desktop 6
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
GNU glibc 2.12.2
GNU glibc 2.12.1
GNU glibc 2.11.2
GNU glibc 2.11.1
GNU glibc 2.10.1
GNU glibc 2.14.1
GNU glibc 2.14
GNU glibc 2.13
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Cisco TelePresence Video Communication Server (VCS) 0
CentOS CentOS 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus