Flexera Software FlexNet Publisher CVE-2015-8277 Buffer Overflow Vulnerability

Bugtraq ID: 83334
Class: Boundary Condition Error
CVE: CVE-2015-8277
Remote: Yes
Local: No
Published: Feb 22 2016 12:00AM
Updated: Jan 12 2017 12:14AM
Credit: Matthew Benton, Ryan Wincey, and Richard Kelley
Vulnerable: SAP SySAM 2.3
Flexerasoftware FlexNet Publisher 8
Flexerasoftware FlexNet Publisher 11.12.1.2
Flexerasoftware FlexNet Publisher 11
Citrix XenMobile Server 10.3
Citrix XenMobile Server 10.1
Citrix XenMobile Server 10.0
Citrix XenMobile Device Manager 9.0
Citrix License Server VPX 11.9
Citrix License Server VPX 11.6
Citrix License Server VPX 11.5
Citrix License Server VPX 11.12
Citrix License Server VPX 11.11
Citrix License Server VPX 11.10
Citrix License Server for Windows 11.11.1
Citrix License Server for Windows 11.9
Citrix License Server for Windows 11.6
Citrix License Server for Windows 11.5
Citrix License Server for Windows 11.12
Citrix License Server for Windows 11.11
Citrix License Server for Windows 11.10
Not Vulnerable: SAP SySAM 2.4
Flexerasoftware FlexNet Publisher 11.13.1.2
Citrix License Server VPX 11.13.1.2
Citrix License Server for Windows 11.13.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus