ERoaster Local Insecure Temporary File Creation Vulnerability

Bugtraq ID: 8350
Class: Access Validation Error
CVE: CVE-2003-0656
Remote: No
Local: Yes
Published: Aug 06 2003 12:00AM
Updated: Jul 11 2009 10:56PM
Credit: Vulnerability announced by Debian.
Vulnerable: eroaster eroaster 2.2 .0
eroaster eroaster 2.1 .0
+ MandrakeSoft Corporate Server 2.1
+ Mandriva Linux Mandrake 9.1
+ Mandriva Linux Mandrake 9.0
eroaster eroaster 2.0 .0
Not Vulnerable: eroaster eroaster 2.2 .0
eroaster eroaster 2.1 .0
+ MandrakeSoft Corporate Server 2.1
+ Mandriva Linux Mandrake 9.1
+ Mandriva Linux Mandrake 9.0


 

Privacy Statement
Copyright 2010, SecurityFocus