Adobe Flash Player CVE-2016-1019 Unspecified Remote Code Execution Vulnerability

Adobe Flash Player is prone to an unspecified remote code-execution vulnerability.

Limited information is currently available regarding this issue. We will update this BID as more information emerges.

Attackers can exploit this issue to execute arbitrary code in the context of the user running the affected applications. Failed exploit attempts will likely cause a denial-of-service condition.

Adobe Flash Player 20.0.0.306 and prior running on Windows 10 and earlier are vulnerable. Other versions may also be affected.

Note: Note: This issue was previously titled 'Adobe Flash Player CVE-2016-1019 Unspecified Security Vulnerability'. The title has been changed to better reflect security impact and the vulnerability information.


 

Privacy Statement
Copyright 2010, SecurityFocus