Red Hat Apache Directory Index Default Configuration Error

Bugtraq ID: 8898
Class: Access Validation Error
CVE: CVE-2003-1138
Remote: Yes
Local: No
Published: Oct 27 2003 12:00AM
Updated: May 20 2008 07:34PM
Credit: The disclosure of this issue has been credited to TfM <tfm@tfm.org>.
Vulnerable: Redhat httpd-2.0.40-21.5.i386.rpm
+ Redhat Linux 9.0 i386
Apache Apache 2.0.40
+ Redhat Linux 9.0 i386
+ Redhat Linux 8.0
+ Terra Soft Solutions Yellow Dog Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus