kpopup Privileged Command Execution Vulnerability

Bugtraq ID: 8915
Class: Origin Validation Error
CVE:
Remote: No
Local: Yes
Published: Oct 28 2003 12:00AM
Updated: Oct 28 2003 12:00AM
Credit: Discovered by b0f <b0fnet@yahoo.com>.
Vulnerable: Gernot Stocker kpopup 0.9.5 pre2
Gernot Stocker kpopup 0.9.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus