John Beatty Easy PHP Photo Album dir Parameter HTML Injection Vulnerability

Bugtraq ID: 8977
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 04 2003 12:00AM
Updated: Nov 04 2003 12:00AM
Credit: The disclosure of this issue has been credited to nimber <nimber@mail.ru>.
Vulnerable: John Beatty Easy PHP Photo Album 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus