Epic CTCP Nickname Server Message Buffer Overrun Vulnerability

Bugtraq ID: 8999
Class: Boundary Condition Error
CVE: CVE-2003-0328
Remote: Yes
Local: No
Published: Nov 10 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: Discovery is credited to Jeremy Nelson.
Vulnerable: Epic Epic4 1.1.11
Epic Epic4 1.1.10
Epic Epic4 1.1.7 .20020907
Epic Epic4 1.1.7
Epic Epic4 1.1.6
Epic Epic4 1.1.5
Epic Epic4 1.1.4
Epic Epic4 1.1.3
Epic Epic4 1.1.2 .20020219
Epic Epic4 1.0.1
+ RedHat Linux 9.0 i386
+ RedHat Linux 8.0 i386
+ RedHat Linux 7.3 i386
+ Slackware Linux 9.0
+ Slackware Linux 8.1
Epic Epic4 pre2.003
Epic Epic4 pre2.002
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus