NeXTstep /usr/etc/restore0.9 suid shell script Vulnerability

Solution:
NeXT owners running Release 1.0 or 1.0a should remove
/usr/etc/restore0.9 from all disks. This file is installed by the
"BuildDisk" application, so it should be removed from all
systems built with the standard release disk, as well as from
the standard release disk itself (which will prevent the file
from being installed on system built with the standard
release disk in the future). You must be root to remove this
script, and the command that will remove the script is the
following:

# /bin/rm /usr/etc/restore0.9



 

Privacy Statement
Copyright 2010, SecurityFocus