Hylafax HFaxD Unspecified Format String Vulnerability

Bugtraq ID: 9005
Class: Input Validation Error
CVE: CVE-2003-0886
Remote: Yes
Local: No
Published: Nov 10 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: This vulnerability was discovered and disclosed by the SuSE Security Team.
Vulnerable: Hylafax Hylafax 4.1.7
+ S.u.S.E. Linux Personal 9.0
Hylafax Hylafax 4.1.6
Hylafax Hylafax 4.1.5
+ S.u.S.E. Linux Personal 8.2
Hylafax Hylafax 4.1.3
+ Mandriva Linux Mandrake 8.2 ppc
+ Mandriva Linux Mandrake 8.2
+ Mandriva Linux Mandrake 8.1 ia64
+ Mandriva Linux Mandrake 8.1
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0
+ SuSE Linux 8.1
Hylafax Hylafax 4.1.2
Hylafax Hylafax 4.1.1
+ Debian Linux 3.0
Hylafax Hylafax 4.1
- FreeBSD FreeBSD 4.4
+ MandrakeSoft Corporate Server 1.0.1
+ Mandriva Linux Mandrake 8.2 ppc
+ Mandriva Linux Mandrake 8.2
+ Mandriva Linux Mandrake 8.1 ia64
+ Mandriva Linux Mandrake 8.1
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0
+ Mandriva Linux Mandrake 7.2
+ Mandriva Linux Mandrake 7.1
+ SuSE Linux 8.0 i386
+ SuSE Linux 8.0
+ SuSE Linux 7.3 sparc
+ SuSE Linux 7.3 ppc
+ SuSE Linux 7.3 i386
+ SuSE Linux 7.3
Not Vulnerable: Hylafax Hylafax 4.1.8


 

Privacy Statement
Copyright 2010, SecurityFocus