Omega-RPG Environment Variable Buffer Overrun Vulnerability

Bugtraq ID: 9016
Class: Boundary Condition Error
CVE: CVE-2003-0932
Remote: No
Local: Yes
Published: Nov 11 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: Discovery is credited to Steve Kemp.
Vulnerable: omega-rpg omega-rpg 0.9 0-pa9
- Debian Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus