GNU Zebra / Quagga Remote Denial of Service Vulnerability

Bugtraq ID: 9029
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2003-0795
Remote: Yes
Local: No
Published: Nov 12 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: The disclosure of this issue has been credited to Jonny Robertson.
Vulnerable: SGI ProPack 2.3
SGI ProPack 2.2.1
Quagga Quagga Routing Software Suite 0.96.3
Quagga Quagga Routing Software Suite 0.96.2
+ Red Hat Enterprise Linux AS 3
+ RedHat Enterprise Linux ES 3
GNU Zebra 0.93 b
+ Conectiva Linux 9.0
+ Conectiva Linux Enterprise Edition 1.0
+ OpenPKG OpenPKG 1.3
+ OpenPKG OpenPKG 1.2
+ RedHat Linux 9.0 i386
GNU Zebra 0.93 a
+ RedHat Linux 8.0
GNU Zebra 0.92 a
+ RedHat Linux 7.3
GNU Zebra 0.91 a
+ Red Hat Enterprise Linux AS 2.1 IA64
+ Red Hat Enterprise Linux AS 2.1
+ RedHat Advanced Workstation for the Itanium Processor 2.1 IA64
+ Sun Linux 5.0.7
Not Vulnerable: Quagga Quagga Routing Software Suite 0.96.4


 

Privacy Statement
Copyright 2010, SecurityFocus