IBM AIX RCP Utility Local Buffer Overrun Vulnerability

Bugtraq ID: 9078
Class: Boundary Condition Error
CVE: CVE-2003-0954
Remote: No
Local: Yes
Published: Nov 20 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: This issue was discovered internally by IBM.
Vulnerable: IBM AIX 4.3.3
IBM AIX 5.2
IBM AIX 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus