nginx CVE-2016-4450 Denial of Service Vulnerability

Bugtraq ID: 90967
Class: Design Error
CVE: CVE-2016-4450
Remote: Yes
Local: No
Published: May 31 2016 12:00AM
Updated: Oct 26 2016 12:01AM
Credit: The vendor reported this issue.
Vulnerable: Nginx Nginx 1.11
Nginx Nginx 1.10
Nginx Nginx 1.9.10
Nginx Nginx 1.9.9
Nginx Nginx 1.8.1
Nginx Nginx 1.3.16
Nginx Nginx 1.3.15
Nginx Nginx 1.3.14
Nginx Nginx 1.3.11
Nginx Nginx 1.6.1
Nginx Nginx 1.6.0
Nginx Nginx 1.5.9
Nginx Nginx 1.5.8
Nginx Nginx 1.5.7
Nginx Nginx 1.5.6
Nginx Nginx 1.5.5
Nginx Nginx 1.5.4
Nginx Nginx 1.5.3
Nginx Nginx 1.5.2
Nginx Nginx 1.5.12
Nginx Nginx 1.5.11
Nginx Nginx 1.5.10
Nginx Nginx 1.5.1
Nginx Nginx 1.5.0
Nginx Nginx 1.4.3
Nginx Nginx 1.4.2
Nginx Nginx 1.4.1
Nginx Nginx 1.4.0
Nginx Nginx 1.3.9
Nginx Nginx 1.3.13
Nginx Nginx 1.3.12
Nginx Nginx 1.3.10
IBM PowerKVM 3.1
IBM PowerKVM 2.1
Not Vulnerable: Nginx Nginx 1.11.1
Nginx Nginx 1.10.1


 

Privacy Statement
Copyright 2010, SecurityFocus