Yahoo! Messenger YAuto.DLL Open Buffer Overflow Vulnerability

Bugtraq ID: 9145
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 03 2003 12:00AM
Updated: Dec 03 2003 12:00AM
Credit: Discovery credited to Tri Huynh.
Vulnerable: Yahoo! Messenger 5.6 .0.1347
Yahoo! Messenger 5.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus