Expat CVE-2016-4472 Incomplete Fix Remote Code Execution Vulnerability

Bugtraq ID: 91528
Class: Unknown
CVE: CVE-2016-4472
Remote: Yes
Local: No
Published: Jun 30 2016 12:00AM
Updated: Mar 29 2017 04:01AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS
IBM Websphere Application Server 9.0
IBM Websphere Application Server 8.5.5 Liberty Profil
IBM Websphere Application Server 8.5.5 Full Profile
IBM Websphere Application Server 8.5 Liberty Profile
IBM Websphere Application Server 8.5 Full Profile
IBM Tivoli Monitoring 6.3 2
IBM Tivoli Monitoring 6.2.3 2
IBM Tivoli Monitoring 6.3.0.6
IBM Tivoli Monitoring 6.3.0.5
IBM Tivoli Monitoring 6.3.0.4
IBM Tivoli Monitoring 6.3.0.3
IBM Tivoli Monitoring 6.2.3.5
IBM Tivoli Monitoring 6.2.3.4
IBM Tivoli Monitoring 6.2.3.3
IBM Tivoli Monitoring 6.2.3.1
IBM Tivoli Monitoring 6.2.3.0
IBM Security Network Protection 5.3.3
IBM Security Network Protection 5.3.2
IBM Security Network Protection 5.3.1
IBM Netezza Analytics 3.2.2
IBM Netezza Analytics 3.2.1
IBM Netezza Analytics 3.2.0
Expat Expat 0
Not Vulnerable: IBM Netezza Analytics 3.2.3.0


 

Privacy Statement
Copyright 2010, SecurityFocus