DameWare Mini Remote Control Server Pre-Authentication Buffer Overflow Vulnerability

A problem has been identified in the handling of pre-authentication packets by DameWare Mini Remote Control Server. Because of this, it may be possible for a remote attacker to gain unauthorized access to hosts using the vulnerable software.


 

Privacy Statement
Copyright 2010, SecurityFocus