GNU glibc CVE-2016-6323 Infinite Loop Denial of Service Vulnerability

Bugtraq ID: 92532
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-6323
Remote: Yes
Local: No
Published: Aug 18 2016 12:00AM
Updated: Mar 29 2017 12:02AM
Credit: Andreas Schwab of SuSE.
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
IBM Security Virtual Server Protection for VMware 1.1.1
IBM Security Virtual Server Protection for VMware 1.1.0.1
IBM Security Virtual Server Protection for VMware 1.1
GNU glibc 2.22
Not Vulnerable: GNU glibc 2.25


 

Privacy Statement
Copyright 2010, SecurityFocus