Multiple Vendor lpd Vulnerabilities

Bugtraq ID: 927
Class: Access Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Jan 11 2000 12:00AM
Updated: Jan 11 2000 12:00AM
Credit: Vulnerability announced in a L0pht Advisory published on June 8, 1999.
Vulnerable: SGI IRIX 6.5.18 m
SGI IRIX 6.5.18 f
SGI IRIX 6.5.17 m
SGI IRIX 6.5.17 f
SGI IRIX 6.5.16 m
SGI IRIX 6.5.16 f
SGI IRIX 6.5.15 m
SGI IRIX 6.5.15 f
SGI IRIX 6.5.14 m
SGI IRIX 6.5.14 f
SGI IRIX 6.5.13
SGI IRIX 6.5.12
SGI IRIX 6.5.11
SGI IRIX 6.5.10
SGI IRIX 6.5.9
SGI IRIX 6.5.8
SGI IRIX 6.5.7
SGI IRIX 6.5.6
SGI IRIX 6.5.5
SGI IRIX 6.5.4
SGI IRIX 6.5.3
SGI IRIX 6.5.2
SGI IRIX 6.5.1
SGI IRIX 6.5
RedHat Linux 6.1 i386
RedHat Linux 6.0
RedHat Linux 5.2 i386
RedHat Linux 5.1
- Standard & Poors ComStock 4.2.4
RedHat Linux 5.0
RedHat Linux 4.2
RedHat Linux 4.1
RedHat Linux 4.0
Not Vulnerable: SGI IRIX 6.5.20
SGI IRIX 6.5.19


 

Privacy Statement
Copyright 2010, SecurityFocus