ImageMagick 'coders/sun.c' Denial of Service Vulnerability

Bugtraq ID: 93124
Class: Boundary Condition Error
CVE: CVE-2015-8958
Remote: Yes
Local: No
Published: Sep 22 2016 12:00AM
Updated: Sep 22 2016 12:00AM
Credit: Bastien ROUCARIES.
Vulnerable: ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus