ImageMagick CVE-2015-8957 Remote Buffer Overflow Vulnerability

Bugtraq ID: 93125
Class: Boundary Condition Error
CVE: CVE-2015-8957
CVE-2015-8957
Remote: Yes
Local: No
Published: Aug 07 2016 12:00AM
Updated: Sep 23 2016 09:01AM
Credit: Bastien ROUCARIES.
Vulnerable: ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus