GNU Mailman Admin Page Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 9336
Class: Input Validation Error
CVE: CVE-2003-0965
Remote: Yes
Local: No
Published: Dec 31 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: These issues were announced by the vendor.
Vulnerable: Redhat Fedora Core1
GNU Mailman 2.1.10 b1
GNU Mailman 2.1.3
GNU Mailman 2.1.1
GNU Mailman 2.1
GNU Mailman 2.0.13
GNU Mailman 2.0.12
GNU Mailman 2.0.11
GNU Mailman 2.0.10
GNU Mailman 2.0.9
GNU Mailman 2.0.8
GNU Mailman 2.0.7
GNU Mailman 2.0.6
GNU Mailman 2.0.5
GNU Mailman 2.0.4
GNU Mailman 2.0.3
GNU Mailman 2.0.2
GNU Mailman 2.0.1
GNU Mailman 2.0 .8
GNU Mailman 2.0 .7
GNU Mailman 2.0 .6
GNU Mailman 2.0 .5
GNU Mailman 2.0 .3
GNU Mailman 2.0 .2
GNU Mailman 2.0 .1
GNU Mailman 2.0
Not Vulnerable: GNU Mailman 2.1.4


 

Privacy Statement
Copyright 2010, SecurityFocus