Microsoft Office CVE-2016-7193 Memory Corruption Vulnerability

Bugtraq ID: 93372
Class: Unknown
CVE: CVE-2016-7193
Remote: Yes
Local: No
Published: Oct 11 2016 12:00AM
Updated: Oct 26 2016 12:04AM
Credit: Austrian MilCERT.
Vulnerable: Microsoft Word Viewer 0
Microsoft Word for Mac 2011 0
Microsoft Word 2016 for Mac 0
Microsoft Word 2016 (64-bit edition) 0
Microsoft Word 2016 (32-bit edition) 0
Microsoft Word 2013 Service Pack 1 (64-bit editions)
Microsoft Word 2013 Service Pack 1 (32-bit editions)
Microsoft Word 2013 RT Service Pack 1 0
Microsoft Word 2010 Service Pack 2 (64-bit editions) 0
Microsoft Word 2010 Service Pack 2 (32-bit editions) 0
Microsoft Word 2007 Service Pack 3 0
Microsoft Office Compatibility Pack Service Pack 3 0
Microsoft Office 2010 Service Pack 2 (64-bit editions) 0
Microsoft Office 2010 Service Pack 2 (32-bit editions) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus