vBulletin Calendar Script SQL Injection Vulnerability

Bugtraq ID: 9360
Class: Input Validation Error
CVE: CVE-2004-0036
Remote: Yes
Local: No
Published: Jan 05 2004 12:00AM
Updated: Jun 21 2006 08:55PM
Credit: Discovery is credit to mslug.
Vulnerable: VBulletin VBulletin 2.3.3
VBulletin VBulletin 2.3.2
VBulletin VBulletin 2.3 .0
Not Vulnerable: VBulletin VBulletin 2.3.4


 

Privacy Statement
Copyright 2010, SecurityFocus