mpg321 MP3 File Remote Format String Vulnerability

Bugtraq ID: 9364
Class: Input Validation Error
CVE: CVE-2003-0969
CVE-2003-0969
Remote: Yes
Local: No
Published: Jan 06 2004 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: This issue was announced in a Debian advisory.
Vulnerable: mpg321 mpg321 0.2.10
+ Gentoo Linux
mpg321 mpg321 0.2.9
+ RedHat Linux 7.2
mpg321 mpg321 0.2.3
+ RedHat Linux 7.2
mpg321 mpg321 0.2.2
- Caldera OpenLinux Server 3.1.1
- Caldera OpenLinux Workstation 3.1.1
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 IA-32
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2 68k
- Mandriva Linux Mandrake 8.1
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
- RedHat Linux 7.2 i386
- RedHat Linux 7.1 i386
- RedHat Linux 7.0 i386
- S.u.S.E. Linux 7.3 i386
- S.u.S.E. Linux 7.2 i386
- S.u.S.E. Linux 7.1 x86
- Slackware Linux 8.0
- Slackware Linux 7.1
- Slackware Linux 7.0
mpg321 mpg321 0.1.5
- Caldera OpenLinux Server 3.1.1
- Caldera OpenLinux Workstation 3.1.1
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 IA-32
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2 68k
- Mandriva Linux Mandrake 8.1
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
+ RedHat Linux 7.2 i386
- RedHat Linux 7.1 i386
- RedHat Linux 7.0 i386
- S.u.S.E. Linux 7.3 i386
- S.u.S.E. Linux 7.2 i386
- S.u.S.E. Linux 7.1 x86
- Slackware Linux 8.0
- Slackware Linux 7.1
- Slackware Linux 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus