Debian FSP Vulnerabilities

It has been reported that there are two vulnerabilities present in the implementation of FSP included with Debian Linux. The first vulnerability is an access validation error that can allow for a client to access parts of the filesystem outside of the FSP root directory. The second vulnerability is a buffer overflow condition that can be exploited by clients to execute instructions on the target server.

At this time, further technical details are not known.


 

Privacy Statement
Copyright 2010, SecurityFocus