Cisco Personal Assistant Web Interface User Password Bypass Vulnerability

A vulnerability was reported in Cisco Personal Assistant that may permit remote attackers to bypass authentication via the web interface, allowing for unauthorized access to individual user configuration facilities.

It should be noted that Cisco Personal Assistant versions 1.3(x) and earlier are not affected.


 

Privacy Statement
Copyright 2010, SecurityFocus