PHPGroupWare Multiple Module SQL Injection Vulnerabilities

Bugtraq ID: 9386
Class: Input Validation Error
CVE: CVE-2004-0017
Remote: Yes
Local: No
Published: Jan 09 2004 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: The disclosure of these issues has been credited to the vendor.
Vulnerable: PHPGroupWare PHPGroupWare 0.9.16 RC1
PHPGroupWare PHPGroupWare 0.9.14 .006
PHPGroupWare PHPGroupWare 0.9.14 .005
- Conectiva Linux 9.0
- Conectiva Linux 8.0
- Conectiva Linux 7.0
PHPGroupWare PHPGroupWare 0.9.14 .003
Not Vulnerable: PHPGroupWare PHPGroupWare 0.9.14 .007


 

Privacy Statement
Copyright 2010, SecurityFocus