VisualShapers EZContents Module.PHP Remote Command Execution Vulnerability

Bugtraq ID: 9396
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 10 2004 12:00AM
Updated: Jan 10 2004 12:00AM
Credit: Discovery credited to Zero_X.
Vulnerable: VisualShapers ezContents 2.0.1
VisualShapers ezContents 2.0 rc3
VisualShapers ezContents 2.0 rc2
VisualShapers ezContents 2.0 rc1
VisualShapers ezContents 1.45 b
VisualShapers ezContents 1.44
VisualShapers ezContents 1.43
VisualShapers ezContents 1.42
VisualShapers ezContents 1.41
VisualShapers ezContents 1.40
VisualShapers ezContents 1.4.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus