Mod-Auth-Shadow Apache Module Expired User Credential Weakness

Bugtraq ID: 9404
Class: Design Error
CVE: CVE-2004-0041
Remote: Yes
Local: No
Published: Jan 12 2004 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Discovery credited to David B Harris.
Vulnerable: mod_auth_shadow mod_auth_shadow 1.3
mod_auth_shadow mod_auth_shadow 1.2
mod_auth_shadow mod_auth_shadow 1.1
mod_auth_shadow mod_auth_shadow 1.0
Not Vulnerable: mod_auth_shadow mod_auth_shadow 1.4


 

Privacy Statement
Copyright 2010, SecurityFocus