KAME Racoon "Authentication" SA Deletion Vulnerability

Bugtraq ID: 9416
Class: Access Validation Error
CVE: CVE-2004-0164
Remote: Yes
Local: No
Published: Jan 13 2004 12:00AM
Updated: Feb 16 2007 11:07PM
Credit: Discovered by Thomas Walpuski <thomas@thinknerd.de>.
Vulnerable: SCO Unixware 7.1.4
KAME Racoon
+ FreeBSD FreeBSD 4.9
+ NetBSD NetBSD 1.6.1
+ NetBSD NetBSD 1.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus