Lynx CVE-2016-9179 URL Redirection Vulnerability

Bugtraq ID: 94215
Class: Input Validation Error
CVE: CVE-2016-9179
Remote: Yes
Local: No
Published: Nov 04 2016 12:00AM
Updated: Nov 24 2016 09:07AM
Credit: redrain root
Vulnerable: Lynx Lynx 2.8.7
Lynx Lynx 2.8.9 Dev.8
Lynx Lynx 2.8.8 Pre.4
Lynx Lynx 2.8.8 Dev.4
Lynx Lynx 2.8.8 Dev.3
Lynx Lynx 2.8.8 Dev.2
Lynx Lynx 2.8.8 Dev.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus