perl-Image-Info CVE-2016-9181 XML External Entity Injection Vulnerability

Bugtraq ID: 94220
Class: Input Validation Error
CVE: CVE-2016-9181
Remote: Yes
Local: No
Published: Nov 10 2016 12:00AM
Updated: Nov 24 2016 01:09AM
Credit: The vendor reported this issue.
Vulnerable: Perl Image-Info 1.30
Perl Image-Info 1.16
Not Vulnerable: Perl Image-Info 1.38_50


 

Privacy Statement
Copyright 2010, SecurityFocus