PHPDig Config.PHP Include Remote Command Execution Vulnerability

Bugtraq ID: 9424
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 14 2004 12:00AM
Updated: Jan 14 2004 12:00AM
Credit: Discovery credited to FraMe.
Vulnerable: PhpDig PhpDig 1.6.5
PhpDig PhpDig 1.6.4
PhpDig PhpDig 1.6.3
PhpDig PhpDig 1.6.2
PhpDig PhpDig 1.6.1
PhpDig PhpDig 1.6
PhpDig PhpDig 1.4.8
PhpDig PhpDig 1.4.7
PhpDig PhpDig 1.4.6
PhpDig PhpDig 1.4.5 c
PhpDig PhpDig 1.4.5 b
PhpDig PhpDig 1.4.5
PhpDig PhpDig 1.4.4 c
PhpDig PhpDig 1.4.4 b
PhpDig PhpDig 1.4.4
PhpDig PhpDig 1.4.3
PhpDig PhpDig 1.4.2
PhpDig PhpDig 1.4.1
PhpDig PhpDig 1.4 -2
PhpDig PhpDig 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus