ELM frm Command Remote Buffer Overflow Vulnerability

Bugtraq ID: 9430
Class: Boundary Condition Error
CVE: CVE-2003-0966
CVE-2003-0966
Remote: Yes
Local: No
Published: Jan 15 2004 12:00AM
Updated: Jul 12 2009 02:06AM
Credit: The disclosure of this issue has been credited to phr-redhat <phr-redhat@nightsong.com..
Vulnerable: SGI ProPack 2.4
SGI ProPack 2.3
RedHat Linux Advanced Work Station 2.1
RedHat Linux Advanced Server 2.1 Update 2
RedHat Linux 7.3
RedHat Linux 7.2
RedHat Linux 2.1
Elm Development Group ELM 2.5.6
Elm Development Group ELM 2.5.5
- RedHat Linux 7.1 alpha
Elm Development Group ELM 2.5.3
- MandrakeSoft Corporate Server 1.0.1
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.1
- Red Hat Linux 6.2
- RedHat Linux 7.1 i386
- RedHat Linux 7.1
- RedHat Linux 7.0 sparc
- RedHat Linux 7.0 i386
- RedHat Linux 7.0 alpha
- RedHat Linux 7.0
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
Elm Development Group ELM 2.5.1
+ Slackware Linux 7.0
Elm Development Group ELM 2.5 alpha3
+ HP HP-UX 11.0
Elm Development Group ELM 2.4
- RedHat Linux 5.2 sparc
- RedHat Linux 5.2 i386
- RedHat Linux 5.2 alpha
- RedHat Linux 5.2
+ Slackware Linux 4.0
+ Slackware Linux 3.6
Elm Development Group ELM 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus