ELM frm Command Remote Buffer Overflow Vulnerability

Solution:
SGI has released an advisory 20040202-01-U to address this and other issues in SGI ProPack 2.4. Please see the referenced advisory for more information. Fixes are available below.

RedHat has provided fixes to address this issue in Red Hat Enterprise Linux Advanced Server version 2.1.

SGI has released an advisory 20040103-01-U with fixes to address this and other issues. Please see the referenced advisory for more information.


RedHat Linux Advanced Server 2.1 Update 2

RedHat Linux Advanced Work Station 2.1

SGI ProPack 2.3

SGI ProPack 2.4


 

Privacy Statement
Copyright 2010, SecurityFocus