GStreamer Bad Plug-ins 'vmnc/vmncdec.c' Information Disclosure Vulnerability

Bugtraq ID: 94423
Class: Design Error
CVE: CVE-2016-9446
Remote: Yes
Local: No
Published: Nov 18 2016 12:00AM
Updated: May 26 2017 09:00AM
Credit: Chris Evans
Vulnerable: SuSE Linux Enterprise Software Development Kit 12 SP1
SuSE Linux Enterprise Server for Raspberry Pi 12-SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Server 12-SP1
SuSE Linux Enterprise Desktop 12-SP2
SuSE Linux Enterprise Desktop 12-SP1
GStreamer GStreamer Bad Plug-ins 1.0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus