Linux Kernel CVE-2016-9644 Local Privilege Escalation Vulnerability

Bugtraq ID: 94545
Class: Design Error
CVE: CVE-2016-9644
Remote: No
Local: Yes
Published: Nov 27 2016 12:00AM
Updated: Dec 20 2016 02:04AM
Credit: Linux
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Linux kernel 4.4.29
Linux kernel 4.4.28
Linux kernel 4.4.27
Linux kernel 4.4.25
Linux kernel 4.4.24
+ S.u.S.E. Linux 7.2
Linux kernel 4.4.23
Linux kernel 4.4.22
Linux kernel 4.4.26
Not Vulnerable: Linux kernel 4.4.30


 

Privacy Statement
Copyright 2010, SecurityFocus