FFmpeg CVE-2016-9561 Denial of Service Vulnerability

Bugtraq ID: 94756
Class: Boundary Condition Error
CVE: CVE-2016-9561
Remote: Yes
Local: No
Published: Dec 08 2016 12:00AM
Updated: Dec 20 2016 01:08AM
Credit: Lian Yihan, Qihoo 360 Gear Team.
Vulnerable: FFmpeg FFmpeg 3.1.2
FFmpeg FFmpeg 3.1.1
FFmpeg FFmpeg 3.1
FFmpeg FFmpeg 3.2
FFmpeg FFmpeg 3.1.4
FFmpeg FFmpeg 3.1.3
FFmpeg FFmpeg 3.0.4
FFmpeg FFmpeg 3.0.3
FFmpeg FFmpeg 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus