RhinoSoft Serv-U FTP Server MDTM Command Stack Overflow Vulnerability

Bugtraq ID: 9483
Class: Boundary Condition Error
CVE: CVE-2004-2111
Remote: Yes
Local: No
Published: Jan 24 2004 12:00AM
Updated: Jul 12 2009 02:06AM
Credit: Discovery is credited to kkqq <kkqq@0x557.org>.
Vulnerable: Rhino Software Serv-U 4.1 .0.11
Rhino Software Serv-U 4.1
Rhino Software Serv-U 4.0 .0.4
Rhino Software Serv-U 3.1
Rhino Software Serv-U 3.0
Not Vulnerable: Rhino Software Serv-U 4.2


 

Privacy Statement
Copyright 2010, SecurityFocus