FFmpeg CVE-2016-7905 Denial of Service Vulnerability

Bugtraq ID: 94837
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-7905
Remote: Yes
Local: No
Published: Dec 12 2016 12:00AM
Updated: Feb 02 2017 02:03AM
Credit: The vendor reported this issue.
Vulnerable: Gentoo Linux
FFmpeg FFmpeg 3.1.2
FFmpeg FFmpeg 3.1.1
FFmpeg FFmpeg 3.1
FFmpeg FFmpeg 2.8.5
FFmpeg FFmpeg 2.8.4
FFmpeg FFmpeg 2.8.3
FFmpeg FFmpeg 2.8.2
FFmpeg FFmpeg 2.8.1
FFmpeg FFmpeg 2.8
FFmpeg FFmpeg 3.1.3
FFmpeg FFmpeg 3.0.3
FFmpeg FFmpeg 2.8.6
Not Vulnerable: FFmpeg FFmpeg 3.2
FFmpeg FFmpeg 3.1.4
FFmpeg FFmpeg 3.0.4
FFmpeg FFmpeg 2.8.9


 

Privacy Statement
Copyright 2010, SecurityFocus