FFmpeg CVE-2016-7555 Information Disclosure Vulnerability

Bugtraq ID: 94838
Class: Design Error
CVE: CVE-2016-7555
Remote: Yes
Local: No
Published: Oct 08 2016 12:00AM
Updated: Feb 02 2017 01:03AM
Credit: LianYihan in Qihoo 360 Gear Team.
Vulnerable: Gentoo Linux
FFmpeg FFmpeg 3.1.2
FFmpeg FFmpeg 3.1.1
FFmpeg FFmpeg 3.1
FFmpeg FFmpeg 3.1.3
FFmpeg FFmpeg 3.0.3
FFmpeg FFmpeg 3.0
Not Vulnerable: FFmpeg FFmpeg 3.2
FFmpeg FFmpeg 3.1.4
FFmpeg FFmpeg 3.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus