Samsung Mobile Phones Multiple Denial of Service Vulnerabilities

Bugtraq ID: 94955
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-9966
CVE-2016-9967
CVE-2016-9965
Remote: Yes
Local: No
Published: Sep 13 2016 12:00AM
Updated: Dec 20 2016 12:12AM
Credit: The vendor reported these issues.
Vulnerable: Samsung Samsung Mobile 7.0
Samsung Samsung Mobile 6.0
Samsung Samsung Mobile 5.1
+ Ghostscript Ghostscript 5.50
+ Samsung Samsung ML-85G Printer 1.0
Samsung Samsung Mobile 5.0
Samsung Galaxy S7 0
Samsung Galaxy S6 0
Samsung Galaxy S5 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus