Apache Wicket CVE-2016-6793 Denial of Service Vulnerability

Bugtraq ID: 95168
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-6793
Remote: Yes
Local: No
Published: Dec 31 2016 12:00AM
Updated: Jan 12 2017 01:07AM
Credit: Jacob Baines, Tenable Network Security and Pedro Santos
Vulnerable: Apache Wicket 6.22
Apache Wicket 6.21
Apache Wicket 1.5.15
Apache Wicket 1.5.14
Apache Wicket 6.8.0
Apache Wicket 6.7.0
Apache Wicket 6.0
Apache Wicket 1.5.8
Apache Wicket 1.5.7
Apache Wicket 1.5.6
Apache Wicket 1.5.5
Apache Wicket 1.5.4
Apache Wicket 1.5.3
Apache Wicket 1.5.2
Apache Wicket 1.5.11
Apache Wicket 1.5.10
Apache Wicket 1.5.1
Apache Wicket 1.5.0
Not Vulnerable: Apache Wicket 6.25
Apache Wicket 1.5.17


 

Privacy Statement
Copyright 2010, SecurityFocus